<!DOCTYPE html><html lang="nl-NL" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8" /><!-- <link type="text/css" media="screen" href="https://cdn.gamersnet.nl/wp-content/cache/autoptimize/css/autoptimize_33ce68a9b1745d0810ad3b3108ffd74e.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="https://cdn.gamersnet.nl/wp-content/cache/wpfc-minified/qx2gled2/dqiik.css" media="screen"/><!-- <link type="text/css" media="all" href="https://cdn.gamersnet.nl/wp-content/cache/autoptimize/css/autoptimize_2f066bc4b0be0f4d82b2c078bf454c21.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="https://cdn.gamersnet.nl/wp-content/cache/wpfc-minified/7wqa6af4/c05ss.css" media="all"/><title>Overcooked heeft prestatieproblemen op de Nintendo Switch - Gamersnet.nl</title><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width"><meta name="google-site-verification" content="6MZZdtfehGqLd5EmAhmmaTocPWdVDsv__xu_HeXD1RY" /><link href="https://plus.google.com/102923362366017604346/" rel="publisher"/><link href='https://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'><link href="https://fonts.googleapis.com/css?family=Raleway:400,500,700" rel="stylesheet"><link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css"> <!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><link rel="alternate" type="application/rss+xml" title="Gamersnet.nl RSS Feed" href="//gamersnet.nl/feed/" /><link rel="alternate" type="application/atom+xml" title="Gamersnet.nl Atom Feed" href="//gamersnet.nl/feed/atom/" /><link rel="alternate" type="application/rss+xml" title="Gamersnet.nl Comments Feed" href="//gamersnet.nl/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Overcooked heeft prestatieproblemen op de Nintendo Switch" href="https://gamersnet.nl/482573/overcooked-heeft-prestatieproblemen-op-de-nintendo-switch/feed/" /><link rel="pingback" href="https://gamersnet.nl/xmlrpc.php" />  <script src="//cdnjs.cloudflare.com/ajax/libs/modernizr/2.6.2/modernizr.min.js"></script> <link rel="shortcut icon" href="https://gamersnet.nl/fav.ico" /><link rel="canonical" href="https://gamersnet.nl/482573/overcooked-heeft-prestatieproblemen-op-de-nintendo-switch/" /><meta property="og:locale" content="nl_NL" /><meta property="og:type" content="article" /><meta property="og:title" content="Overcooked heeft prestatieproblemen op de Nintendo Switch - Gamersnet.nl" /><meta property="og:description" content="Digital Foundry staat bekend om zijn diepgaande prestatie-analyses van games op alle platforms en zo ook Overcooked, een spel dat vorig jaar uitkwam en een grote hit werd. De game leek perfect voor de Nintendo Switch, maar helaas draait deze versie van het populaire spel niet zo goed als bijvoorbeeld de Xbox One-port of de &hellip;" /><meta property="og:url" content="https://gamersnet.nl/482573/overcooked-heeft-prestatieproblemen-op-de-nintendo-switch/" /><meta property="og:site_name" content="Gamersnet.nl" /><meta property="article:section" content="Nieuws" /><meta property="article:published_time" content="2017-08-01T20:45:06+02:00" /><meta property="article:modified_time" content="2018-07-19T18:17:36+02:00" /><meta property="og:updated_time" content="2018-07-19T18:17:36+02:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Digital Foundry staat bekend om zijn diepgaande prestatie-analyses van games op alle platforms en zo ook Overcooked, een spel dat vorig jaar uitkwam en een grote hit werd. De game leek perfect voor de Nintendo Switch, maar helaas draait deze versie van het populaire spel niet zo goed als bijvoorbeeld de Xbox One-port of de [&hellip;]" /><meta name="twitter:title" content="Overcooked heeft prestatieproblemen op de Nintendo Switch - Gamersnet.nl" /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel='dns-prefetch' href='//player.vimeo.com' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https://cdn.gamersnet.nl\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=4.9.8'></script> <script type='text/javascript' src='https://cdn.jsdelivr.net/npm/hls.js@latest?ver=1.0.3'></script> <script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=1.0.3'></script> <link rel='https://api.w.org/' href='https://gamersnet.nl/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gamersnet.nl/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gamersnet.nl/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://gamersnet.nl/?p=482573' /><link rel="alternate" type="application/json+oembed" href="https://gamersnet.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgamersnet.nl%2F482573%2Fovercooked-heeft-prestatieproblemen-op-de-nintendo-switch%2F" /><link rel="alternate" type="text/xml+oembed" href="https://gamersnet.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgamersnet.nl%2F482573%2Fovercooked-heeft-prestatieproblemen-op-de-nintendo-switch%2F&#038;format=xml" /></head><body class="wordpress" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <script>$(document).ready(function(){
$('#menu').slicknav();
});
$(document).ready(function(){
$('.slicknav_menu').prepend('<a href="//gamersnet.nl/" title="GamersNET.nl"><img class="logo" src="https://cdn.gamersnet.nl/images/logo_mobile.png" alt="GamersNET logo" /></a>');
});</script> <header id="masthead" class="site-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader" role="banner"><div id="headercontent"><div class="headerfull"><nav id="menu" class="main-navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation"><ul class="menu-top"><li> <span class="headerlogo"><a href="https://gamersnet.nl/"><img src="https://cdn.gamersnet.nl/logo_white.png" class="headerlogostyle" /></a></span></li><li> <a href="//gamersnet.nl/category/rubrieken/gn-videos/" title="Forum" itemprop="url" class="menu-button"><span class="menu-label" itemprop="name">GN Vids</span></a></li><li> <a href="//gamersnet.nl/category/reviews/" title="Releases" itemprop="url" class="menu-button"><span class="menu-label" itemprop="name">Reviews</span></a></li><li> <a href="//gamersnet.nl/category/previews/" title="Video-Items" itemprop="url" class="menu-button"><span class="menu-label" itemprop="name">Previews</span></a></li><li> <a href="//gamersnet.nl/category/trailers/" title="Video-Items" itemprop="url" class="menu-button"><span class="menu-label" itemprop="name">Trailers</span></a></li><li> <a href="//gamersnet.nl/forum/" title="Video-Items" itemprop="url" class="menu-button"><span class="menu-label" itemprop="name">GN Hub</span></a></li><form method="GET" action="//gamersnet.nl" class="search-form noframe nobtn rlarge"> <input type="text" name="s" id="s" class="search-input" placeholder="Zoeken..." /></form></ul></nav></div></div><div id="menubottombar"><div class="menubottom"><div class="right buttons_menubar"> <a href="https://gamersnet.nl/wp-login.php?action=register" title="Maak een account aan"><i class="fa fa-lg fa-chalkboard-teacher"></i> Registreren</a> <a href="https://gamersnet.nl/wp-login.php?action=login" title="Inloggen met een bestaand account"><i class="fa fa-lg fa-sign-in-alt"></i> Inloggen</a></div></div></div><div class="clear"></div></header><div id="sitewrap"><main id="wrapper" itemscope itemtype="http://schema.org/Blog"><div id="article-view"><article id="post-482573" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><meta itemprop="url" content="https://gamersnet.nl/482573/overcooked-heeft-prestatieproblemen-op-de-nintendo-switch/" /><meta itemprop="wordCount" content="232" /><meta itemprop="thumbnailURL" content="" /><meta itemprop="commentCount" content="0" /><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://gamersnet.nl/482573/overcooked-heeft-prestatieproblemen-op-de-nintendo-switch/"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://cdn.psx-sense.nl/psxsenselogoflat.png"><meta itemprop="width" content="1926"><meta itemprop="height" content="420"></div><meta itemprop="name" content="GamersNET"></div><h1 class="artikel_titel entry-title" itemprop="headline">Overcooked heeft prestatieproblemen op de Nintendo Switch</h1><div class="margin10"> <span class="article-info">Door</span><span class="article-author"> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Mike Gevers</span></span> <span class="article-info">- op <time class="entry-time published" datetime="2017-08-01T20:45:06+00:00" itemprop="datePublished">1 augustus 2017 om 20:45</time><meta itemprop="dateModified" content="2018-07-19T18:17:36+00:00"/></span></div><div class="clear"></div><div class="entry entry-content" itemprop="articleBody"><p>Digital Foundry staat bekend om zijn diepgaande prestatie-analyses van games op alle platforms en zo ook Overcooked, een spel dat vorig jaar uitkwam en een grote hit werd. De game leek perfect voor de Nintendo Switch, maar helaas draait deze versie van het populaire spel niet zo goed als bijvoorbeeld de Xbox One-port of de pc-variant.</p><p>Overcooked biedt 1080p als de Switch in het dock zit, met slechts kleine verminderingen in de schaduwen. In de handheld-modus draait Overcooked op 720p, wat er prima uitziet op het scherm van de console.  Ook de HD Rumble-functie wordt goed gebruikt.</p><p>Maar daar houdt het positieve nieuws op. De framerate is namelijk nooit echt consistent, waardoor het spel niet vloeiend aanvoelt. Vooral in een spel met snelle actie en veel precisiewerk, is het niet optimaal dat Overcooked zo&#8217;n variabele framerate biedt. In normale gameplay zit die rond de 22 tot 24 fps, maar als je keuken in brand vliegt, daalt die alleen maar verder. Dit wijst erop dat het probleem hem zit in de grafische processor van de Switch.</p><p>Hierdoor voelt het geheel niet helemaal responsief en vloeiend, maar volgens Digital Foundry ligt het niet aan de Unity Engine die wordt gebruikt. Andere ontwikkelaars zeggen namelijk dat ze met deze engine wél goede resultaten boeken. Wellicht wordt Overcooked op de Switch later dus nog geüpdatet, zodat het spel wél draait op een stabiele 30 fps.</p></div><div class="clear"></div></article><div class="relevant"><h3 class="news_day">Meer Overcooked</h3><table class="highlights" cellspacing="0"><tbody><tr><td class="publicationTime"><span>13:54</span></td><td class="type"></td><td class="title"><a href="https://gamersnet.nl/485441/overcooked-krijgt-fysieke-release-op-nintendo-switch/" rel="bookmark" title="Overcooked krijgt fysieke release op Nintendo Switch">Overcooked krijgt fysieke release op Nintendo Switch</a></td><td class="replies"> <i class="fa fa-comment-o" aria-hidden="true"></i> <a rel="nofollow" href="https://gamersnet.nl/485441/overcooked-krijgt-fysieke-release-op-nintendo-switch/#respond ">0</a></td></tr></tbody><tbody><tr><td class="publicationTime"><span>0:00</span></td><td class="type"></td><td class="title"><a href="https://gamersnet.nl/483735/overcooked-bakbanaal-brassen-vanaf-de-bank-review/" rel="bookmark" title="Overcooked &#8211; Bakbanaal brassen vanaf de bank | Review">Overcooked &#8211; Bakbanaal brassen vanaf de bank | Review</a></td><td class="replies"> <i class="fa fa-comment-o" aria-hidden="true"></i> <a rel="nofollow" href="https://gamersnet.nl/483735/overcooked-bakbanaal-brassen-vanaf-de-bank-review/#respond ">0</a></td></tr></tbody><tbody><tr><td class="publicationTime"><span>0:00</span></td><td class="type"></td><td class="title"><a href="https://gamersnet.nl/326301/overcooked/" rel="bookmark" title="Overcooked">Overcooked</a></td><td class="replies"> <i class="fa fa-comment-o" aria-hidden="true"></i> <a rel="nofollow" href="https://gamersnet.nl/326301/overcooked/#comments ">5</a></td></tr></tbody></table> <button class="right button"><a href="https://www.gamersnet.nl/games/overcooked/" title="Meer Overcooked"><i class="fa fa-arrow-right" aria-hidden="true"></i> Meer Overcooked</a></button><div class="clear"></div></div> <a id="comments"></a><div class="nocomments">Het is niet mogelijk om op dit bericht te reageren</div></div><div id="sidebar" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="gameinfo_widget" style="clear:both"><h3 class="sidebar_head">Overcooked</h3><div class="videogame" itemscope="" itemtype="http://schema.org/VideoGame"><div class="left videogame-boxshot"> <img class="border" src="https://cdn.gamersnet.nl/images/no_boxshot.jpg" width="140" alt="Overcooked" itemprop="image" /></div><meta itemprop="name" content="Overcooked" /><meta itemprop="url" content="https://gamersnet.nl/games/overcooked/" /><div class="videogame-info"> <span class="alginf">Releasedatum</span> <br /><span class="alginfdata2">03-08-2016</span> <br /> <span class="alginf">Genre</span> <br /><span class="alginfdata2" itemprop="genre">Arcade</span> <br /> <span class="alginf">Uitgever</span> <br /><span class="alginfdata2" itemprop="publisher">Team 17</span> <br /> <span class="alginf">Ontwikkelaar</span> <br /><span class="alginfdata2" itemprop="author">Ghost Town Games Ltd.</span></div><div class="clear"></div></div></div><div id="laatstecomments_widget" style="clear:both"><h3 class="sidebar_head">Laatste berichten</h3><div style="margin-bottom: 10px; clear:both;"><div class="post-thumb"> <a href="https://gamersnet.nl/491726/assassins-creed-odyssey-krijgt-geen-multiplayer/"><img src="https://cdn.gamersnet.nl/wp-content/uploads/2018/08/Assassins-Creed-Odyssey-geen-multiplayer-icon-150x150.jpg" height="80" width="80" alt="Assassin&#8217;s Creed Odyssey krijgt geen multiplayer" title="Assassin&#8217;s Creed Odyssey krijgt geen multiplayer"/></a></div><div class="titeltje"><a href="https://gamersnet.nl/491726/assassins-creed-odyssey-krijgt-geen-multiplayer/" title="Assassin&#8217;s Creed Odyssey krijgt geen multiplayer">Assassin&#8217;s Creed Odyssey krijgt geen multiplayer</a></div><div class="informatie">9 augustus om 13:28</div></div><div style="margin-bottom: 10px; clear:both;"><div class="post-thumb"> <a href="https://gamersnet.nl/491721/pes-2019-demo-nu-te-downloaden/"><img src="https://cdn.gamersnet.nl/wp-content/uploads/2018/08/PES-2019-demo-icon-150x150.jpg" height="80" width="80" alt="PES 2019 demo nu te downloaden" title="PES 2019 demo nu te downloaden"/></a></div><div class="titeltje"><a href="https://gamersnet.nl/491721/pes-2019-demo-nu-te-downloaden/" title="PES 2019 demo nu te downloaden">PES 2019 demo nu te downloaden</a></div><div class="informatie">9 augustus om 13:16</div></div><div style="margin-bottom: 10px; clear:both;"><div class="post-thumb"> <a href="https://gamersnet.nl/491710/shadow-of-the-tomb-raider-laat-je-moeilijkheid-van-gevechten-puzzels-en-verkenning-aanpassen/"><img src="https://cdn.gamersnet.nl/wp-content/uploads/2018/08/Shadow-of-the-Tomb-Raider-moeilijkheid-aanpassen-icon-150x150.jpg" height="80" width="80" alt="Shadow of the Tomb Raider laat je moeilijkheid van gevechten, puzzels en verkenning aanpassen" title="Shadow of the Tomb Raider laat je moeilijkheid van gevechten, puzzels en verkenning aanpassen"/></a></div><div class="titeltje"><a href="https://gamersnet.nl/491710/shadow-of-the-tomb-raider-laat-je-moeilijkheid-van-gevechten-puzzels-en-verkenning-aanpassen/" title="Shadow of the Tomb Raider laat je moeilijkheid van gevechten, puzzels en verkenning aanpassen">Shadow of the Tomb Raider laat je moeilijkheid van gevechten, puzzels en verkenning aanpassen</a></div><div class="informatie">9 augustus om 12:22</div></div><div style="margin-bottom: 10px; clear:both;"><div class="post-thumb"> <a href="https://gamersnet.nl/491700/metro-exodus-speelbaar-tijdens-gamescom/"><img src="https://cdn.gamersnet.nl/wp-content/uploads/2018/08/Metro-Exodus-speelbaar-tijdens-Gamescom-icon-150x150.jpg" height="80" width="80" alt="Metro Exodus speelbaar tijdens Gamescom" title="Metro Exodus speelbaar tijdens Gamescom"/></a></div><div class="titeltje"><a href="https://gamersnet.nl/491700/metro-exodus-speelbaar-tijdens-gamescom/" title="Metro Exodus speelbaar tijdens Gamescom">Metro Exodus speelbaar tijdens Gamescom</a></div><div class="informatie">9 augustus om 7:59</div></div><div style="margin-bottom: 10px; clear:both;"><div class="post-thumb"> <a href="https://gamersnet.nl/491688/super-smash-bros-ultimate-krijgt-spirits-verhaalmodus/"><img src="https://cdn.gamersnet.nl/wp-content/uploads/2018/08/Super-Smash-Bros-Ultimate-Spirits-2-150x150.png" height="80" width="80" alt="Super Smash Bros. Ultimate krijgt Spirits-verhaalmodus" title="Super Smash Bros. Ultimate krijgt Spirits-verhaalmodus"/></a></div><div class="titeltje"><a href="https://gamersnet.nl/491688/super-smash-bros-ultimate-krijgt-spirits-verhaalmodus/" title="Super Smash Bros. Ultimate krijgt Spirits-verhaalmodus">Super Smash Bros. Ultimate krijgt Spirits-verhaalmodus</a></div><div class="informatie">8 augustus om 21:00</div></div><div style="margin-bottom: 10px; clear:both;"><div class="post-thumb"> <a href="https://gamersnet.nl/491680/fortnite-krijgt-binnenkort-nieuw-matchmakingsysteem/"><img src="https://cdn.gamersnet.nl/wp-content/uploads/2018/08/Fortnite-Matchmaking-Icon-150x150.png" height="80" width="80" alt="Fortnite krijgt binnenkort nieuw matchmakingsysteem" title="Fortnite krijgt binnenkort nieuw matchmakingsysteem"/></a></div><div class="titeltje"><a href="https://gamersnet.nl/491680/fortnite-krijgt-binnenkort-nieuw-matchmakingsysteem/" title="Fortnite krijgt binnenkort nieuw matchmakingsysteem">Fortnite krijgt binnenkort nieuw matchmakingsysteem</a></div><div class="informatie">8 augustus om 19:06</div></div><div class="clear"></div></div></div><div class="clear"></div></main></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-262142-1', 'auto');
ga('send', 'pageview');</script> <footer class="footer-basic-centered"><p class="footer-company-motto"><img src="https://cdn.gamersnet.nl/logo_blue.png" alt="GamersNET footer logo" /></p><p class="footer-links"> <a href="https://gamersnet.nl/colofon/" title="Gamersnet Colofon">Colofon</a> · <a href="https://gamersnet.nl/privacy/" title="Gamersnet Privacy">Privacy</a> · <a href="https://gamersnet.nl/over-ons/" title="Over GamersNET">Over ons</a> · <a href="https://gamersnet.nl/contact/" title="Contact us">Contact</a></p><p class="footer-company-name">Gamersnet.nl is onderdeel van Kabrio Entertainment</p><p class="footer-links"> <a href="https://www.facebook.com/GamersNET/" target="_blank" rel="external" title="GamersNET Facebook"><i class="fa fa-lg fa-facebook"></i></a> <a href="https://twitter.com/GamersNET" target="_blank" rel="external" title="GamersNET Twitter"><i class="fa fa-lg fa-twitter"></i></a> <a href="https://www.youtube.com/user/GamersNETvids" target="_blank" rel="external" title="GamersNET Youtube"><i class="fa fa-lg fa-youtube"></i></a> <a href="https://www.twitch.tv/gamersnet" target="_blank" rel="external" title="GamersNET Twitch"><i class="fa fa-lg fa-twitch"></i></a> <a href="https://www.instagram.com/gamersnetnl/" target="_blank" rel="external" title="GamersNET Instagram"><i class="fa fa-lg fa-instagram"></i></a></p></footer> <script type='text/javascript'>var viewsCacheL10n = {"admin_ajax_url":"https:\/\/gamersnet.nl\/wp-admin\/admin-ajax.php","post_id":"482573"};</script>  <script type="text/javascript" defer src="https://cdn.gamersnet.nl/wp-content/cache/autoptimize/js/autoptimize_a5c3570638597daa23d04e9455ed308e.js"></script></body></html><!-- WP Fastest Cache file was created in 0.22222900390625 seconds, on 09-08-18 15:30:33 --><!-- need to refresh to see cached version -->