Pre-orderbonus No Man’s Sky veroorzaakt mogelijk spelbrekende bug

No Man’s Sky is enkele dagen uit op de PlayStation 4, maar mensen die een pre-order voor de game hadden geplaatst, zijn een vervelend probleem tegengekomen. Die spelers kregen namelijk een ruimteschip met hyperdrive als pre-orderbonus, waarmee je tussen sterrenstelsels kunt reizen. Met je standaardschip moet je eerst een blauwdruk voor hyperdrive verwerven via een soort tutorial-missie.

Als je echter je pre-orderbonus claimt voordat je die missie voltooit, krijg je die blauwdruk ook niet en zit je vast in één sterrenstelsel tot je op jezelf de blauwdruk vindt om verder te kunnen. Maar No Man’s Sky geeft je geen enkel idee van hoe of waar je die kunt vinden. Echter, er zijn ook spelers die rapporteren dat ze schepen vinden met ingebouwde hyperdrive. Het zou dus ook kunnen gaan om een gevolg van de procedurele wereld van No Man’s Sky.

Vooralsnog wordt spelers dan ook aangeraden om de pre-orderbonus pas te claimen nadat ze de hyperdrive-blauwdruk hebben verkregen.

  1.   
    gamerfriend01's avatar

    De game start bij mij ook soms slecht op en krijg dan een foutmelding. Bij een tweede keer lukt het meestal wel goed.

  2.   
    Dark_Phoenix's avatar

    Kan ook geen bug zijn want je krijgt die blue prints overal en je kan die hyperdrive makkelijk overbrengen naar nieuwe ships. Mensen zijn gewoon niet gewend om dingen allemaal zelf te ontdekken maar gewend dat alles voor ze wordt gedaan. Sean is held dat hij sommige dingen lekker doet op old school manier wanneer je allemaal zelf moest ontdekken.

  3.   
    DoeMaarWat's avatar

    Ah oke, kan m zaterdag spelen dus zal er rekening mee houden :p

  4.   
    MaTriXX's avatar

    Wordt alleen aangeraden maar er wordt niks gezegd over het feit hoe ze dit gaan oplossen voor mensen die de game hebben ge pre-orderd en dat vind ik zeer jammer.

    Als ze iets beloven en het werkt niet moet men met een oplossing komen.

  5.   
    swklijn1's avatar

    Ik heb hier geen last van gehad, tijdens de ‘tutorial-missie’ heb ik dit namelijk ook gedaan, verder geen problemen mee gehad, ik kon zo naar andere sterrenstelsels toe en even later ook door mijn eerste zwarte gat.

    Ondertussen vlieg ik alweer rond in een andere ruimteschip die ik vreemd genoeg had gevonden op een maan … waar het 320 graden Celsius was, ach ja… 😆

  6.   
    fdennis's avatar

    Ik had dit dus ook. Maar uiteindelijk als je die tutorial planeet verlaat. Moet je even scannen in de lucht. Daar zul je een groene icoon tegenkomen. Daar naar toe vliegen en je vind in zo’n verlaten fabriek de blueprint die je nodig hebt. Duurde even voordat ik er zelf achter kwam.

  7.   
    MaTriXX's avatar

    fdennis schreef, "Ik had dit dus ook. Maar uiteindelijk als je die tutorial planeet verlaat. Moet je even scannen in de lucht. Daar zul je een groene icoon tegenkomen. Daar naar toe vliegen en je vind in zo’n verlaten fabriek de blueprint die je nodig hebt. Duurde even voordat ik er zelf achter kwam."

    Dit had ik ook, de hyperdrive had ik netjes gehad maar niet de blueprint maar toen ik de tutorial bleef volgen kreeg ik netjes (na scannen) te horen waar ik heen moest voor de Blueprint.